Author Topic: Atemgatron (Odytron Ed) not powering up  (Read 2355 times)

gr33n

  • Newbie
  • *
  • Posts: 7
    • View Profile
Atemgatron (Odytron Ed) not powering up
« on: December 02, 2019, 02:16:31 PM »
I have the Atmegatron Odytron SE that suddenly won't power up. I was uploading some different software and then it seemed to lose power/lights out.

I had successfully re-installed the Odytron v1.3 software. I think I have accidentally uploaded the Odytron patches (Ody Factory.eep.hex) as software rather than via the 'load patches' option(!) - could this have messed things up?

I haven't had any problems before and am using the supplied cable, etc. but it's been a while since I uploaded different software so am worried that I might have not followed the proper procedure. Any ideas would be gratefully received! Thank you.

paulsoulsby

  • Administrator
  • Full Member
  • *****
  • Posts: 228
    • View Profile
Re: Atemgatron (Odytron Ed) not powering up
« Reply #1 on: December 06, 2019, 10:44:34 AM »
Hi - the Odytron Patches should be a .eep file, not .hex, so you shouldn't have been able to load this as firmware (it'll only upload .hex files, not .eep)

What happens if you upload a different firmware?  Does the software upload OK and all is back to normal? If it doesn't upload, click the "show console" box in Easy Uploader and copy and paste the text here, so I can see what happens.  thanks

gr33n

  • Newbie
  • *
  • Posts: 7
    • View Profile
Re: Atemgatron (Odytron Ed) not powering up
« Reply #2 on: December 06, 2019, 06:01:52 PM »
Many thanks for getting back to me. Unfortunately, it isn't powering up at so I haven't been able to upload anything so I'm not sure where to go from here:

"/Applications/EasyUploader.app/Contents/MacOS//avrdude" -c arduino -p m328p -C "/Applications/EasyUploader.app/Contents/MacOS/avrdude.conf" -P /dev/cu.Bluetooth-Incoming-Port -U flash:w:"/Volumes/HD 2 Music/x Atmegatron/AtmegatronV2-5.hex":i
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 1 of 10: not in sync: resp=0x00
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 2 of 10: not in sync: resp=0x00
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 3 of 10: not in sync: resp=0x00
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 4 of 10: not in sync: resp=0x00
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 5 of 10: not in sync: resp=0x00
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 6 of 10: not in sync: resp=0x00
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 7 of 10: not in sync: resp=0x00
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 8 of 10: not in sync: resp=0x00
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 9 of 10: not in sync: resp=0x00
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 10 of 10: not in sync: resp=0x00

avrdude done.  Thank you.

paulsoulsby

  • Administrator
  • Full Member
  • *****
  • Posts: 228
    • View Profile
Re: Atemgatron (Odytron Ed) not powering up
« Reply #3 on: January 06, 2020, 10:00:49 PM »
Hi - I think you haven't installed the FTDI cable. You need to download and install the drivers.  Then select it in the dropdown box in Easy Uploader. You've currently got the Mac's Bluetooth port selected.

gr33n

  • Newbie
  • *
  • Posts: 7
    • View Profile
Re: Atemgatron (Odytron Ed) not powering up
« Reply #4 on: April 06, 2020, 10:02:27 PM »
Doh, sorry!! That got it all sorted. Thanks a lot for your help, Paul.