Author Topic: Easy Uploader not recognising FTDI cable  (Read 134 times)

Easy Uploader not recognising FTDI cable

« on: May 04, 2020, 03:00:25 PM »
Open quickbuttons

Neal Beard

Posts: 3

Offline
  • *
  • Newbie
    • View Profile
Hello all, I'm trying to put a different engine on my Atmegatron but the Easy Uploader doesn't seem to recognise the cable ie it doesn't give it me as an option in the drop down.

I downloaded driver 2.4.2 and I'm running Mac OS 10.13.6

The Mac seems to see it as taken from the system check below...

Anyone any ideas? Thanks!
 
FT232R USB UART:
Product ID:   0x6001
  Vendor ID:   0x0403  (Future Technology Devices International Limited)
  Version:   6.00
  Serial Number:   AL01NSMA
  Speed:   Up to 12 Mb/sec
  Manufacturer:   FTDI
  Location ID:   0x14100000 / 18
  Current Available (mA):   500
  Current Required (mA):   90
  Extra Operating Current (mA):   0

Re: Easy Uploader not recognising FTDI cable

« Reply #1 on: June 16, 2020, 12:11:46 PM »
Open quickbuttons

paulsoulsby

Posts: 227

Offline
  • Administrator
  • *****
  • Full Member
    • View Profile
Hmm. This all seems correct. Have you tried a restart?  Sometimes required on Macs.
To confirm:  you're using an FTDI cable from the Atmegatron accessories pack?  you got the driver from here? https://www.ftdichip.com/Drivers/VCP.htm

Re: Easy Uploader not recognising FTDI cable

« Reply #2 on: June 16, 2020, 02:10:16 PM »
Open quickbuttons

Neal Beard

Posts: 3

Offline
  • *
  • Newbie
    • View Profile
Many thanks for the reply.
I ended up using my wife's MacAir to load the firmware, which worked fine.
Next time I'll try with my MacPro and try a restart if it doesn't work.

Good luck with the ongoing development of the ATMULTITRON!