Recent Posts

Pages: 1 ... 7 8 [9] 10
81
Software technical support / Re: Problems uploading software and lights out
« Last post by paulsoulsby on April 05, 2018, 09:11:12 AM »
Excellent, glad you got it working. Sometimes the computer needs a restart after installing the FTDI drivers for it to work properly.
82
Software technical support / Re: Problems uploading software and lights out
« Last post by gr33n on April 04, 2018, 11:14:47 AM »
I think I have sorted this out - it seems to have been a problem with the USB port on my MacBook Pro.
83
Software technical support / Re: Problems uploading software and lights out
« Last post by gr33n on April 04, 2018, 10:51:57 AM »
p.s not surprisingly, EasyUploader shows a 'Failed' upload.
84
Software technical support / Problems uploading software and lights out
« Last post by gr33n on April 04, 2018, 10:49:18 AM »
I tried uploading software including Acyclotron, etc which didn't seem to work. This resulted in no lights or sound from the unit. I have just tried loading the Atmegatron v2.5 to rectify but still no lights/success. Any help appreciated!

"/Volumes/EasyUploader/EasyUploader.app/Contents/MacOS//avrdude" -c arduino -p m328p -C "/Volumes/EasyUploader/EasyUploader.app/Contents/MacOS/avrdude.conf" -P /dev/cu.usbserial-AL01NT5Y -U flash:w:"/Volumes/HD 2 Music/x Atmegatron/AtmegatronV2-5.hex":i
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 1 of 10: not in sync: resp=0x00
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 2 of 10: not in sync: resp=0x00
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 3 of 10: not in sync: resp=0x00
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 4 of 10: not in sync: resp=0x00
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 5 of 10: not in sync: resp=0x00
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 6 of 10: not in sync: resp=0x00
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 7 of 10: not in sync: resp=0x00
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 8 of 10: not in sync: resp=0x00
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 9 of 10: not in sync: resp=0x00
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 10 of 10: not in sync: resp=0x00

avrdude done.  Thank you.
85
Everything else / Re: Quick test
« Last post by bengersfood on March 30, 2018, 07:13:54 AM »
No other obvious issues, I think. It would be good if you could check if there is a problem under Mobile Safari on an iPhone running iOS 11 or if that is just me.

Also, I did try and reply to the direct message you posted on the forum, but those replies are not visible to me. Did they get through?
86
Everything else / Re: Quick test
« Last post by paulsoulsby on March 30, 2018, 01:37:24 AM »
It worked!  Let me know if you have any other issues.  Will delete in a couple of days if all's working now.
87
Everything else / Quick test
« Last post by bengersfood on March 29, 2018, 10:46:29 PM »
Have been having problems posting to this forum. This is quick test to see if I can manage make it work. Paul feel free to delete this if you wish.
88
Atmegatron / Re: CC for Volume
« Last post by SergioRo on March 10, 2018, 11:25:55 AM »
I'm not the most experienced guy with this, but I don't think that's possible. I'd certainly like to know how if it is. Maybe someone more experienced will shed some light on this.
89
Odytron / Re: odytron 1.3v
« Last post by paulsoulsby on February 18, 2018, 12:40:51 AM »
try it now - there was an html tag missing which makes it download rather than display in a page
90
Odytron / odytron 1.3v
« Last post by Paul Price on February 17, 2018, 02:49:26 PM »
got the atmegatron and using the easyuploader easily going through nearly all of the synth downloads available apart from the odytron 1.3v which i can't seem to download off the downloads webpage as a list of numbers and letters appear and not giving me the download option..... :(
Pages: 1 ... 7 8 [9] 10