SMF - Just Installed!

Main Menu

Recent posts

Atmegatron / Re: cannot load software on ne...
Last post by paulsoulsby - April 15, 2021, 07:44:54 AM
That's odd, it's sending the command to upload, but then not doing anything at all.  No errors or any signs of it trying to upload.  I'll locate a machine with Catalina and come back to you (my machine is still stuck on high sierra).
Atmegatron / Re: cannot load software on ne...
Last post by rui-gen - March 11, 2021, 08:12:38 PM
Hi Paul

Sorry for the late reply!

Here is the box:"/private/var/folders/7d/yd1mtszj1kn2g3605wwf8wwm0000gn/T/AppTranslocation/79A6CAF2-21F9-40C2-9C75-29AA7EB3F928/d/" -c arduino -p m328p -C "/private/var/folders/7d/yd1mtszj1kn2g3605wwf8wwm0000gn/T/AppTranslocation/79A6CAF2-21F9-40C2-9C75-29AA7EB3F928/d/" -P /dev/cu.usbserial-A906XJIZ -U flash:w:"/Users/simonboyles/Music/Samples/Atmegatron/Strings/StringsV1-3.hex":i
Software technical support / Re: Atmegadrum source code
Last post by Wul - December 09, 2020, 09:46:51 AM
If you go to the Atmegatron downloads page you see a new Atmegadrum sketch (v1.2.1) and Atmegadrum wavetable builder (v1.1)

The sketch is not there, help please.
Software technical support / Atmegadrum
Last post by Wul - December 07, 2020, 09:49:07 AM
I am unable to find the atmegadrum sketch or code anywhere on github or the site , any help would be much appreciated. Thanks
Atmegatron/Odytron Hardware technical support / Atmegadrum
Last post by Wul - November 12, 2020, 04:59:55 PM
How do you load samples on to the atmegadrum ?
Many thanks for the reply.
I ended up using my wife's MacAir to load the firmware, which worked fine.
Next time I'll try with my MacPro and try a restart if it doesn't work.

Good luck with the ongoing development of the ATMULTITRON!
Hmm. This all seems correct. Have you tried a restart?  Sometimes required on Macs.
To confirm:  you're using an FTDI cable from the Atmegatron accessories pack?  you got the driver from here?
Everything else / Re: Post your songs!
Last post by ToyKeeper - May 06, 2020, 09:15:50 AM
I haven't been around much lately...  was procrastinating about music because I was frustrated with my process.  Doing all the sequencing with hardware is a nice idea, but in practice I've found it really limits what I can do.  So I finally broke down and tried a DAW seriously for the first time.  I'm basically just using it to record and arrange clips from hardware... no VSTs or effects or anything.

This is my first song in Reaper.  It uses my "Atmegabrute" thing for the bass and guitar parts, which are literally all the melodic parts except for some backing chords.  And I had the Atmegatron turned up relatively high (to put it mildly), so it's contributing most of the sound in this particular mix.

It's not a pure Atmegetron sound, since I put it through a resonant filter and four different stages of overdrive... once on the Microbrute's input level, once with the "brute" knob, and at two gain stages on my cheap analog mixer.  But still.  Most of this song is technically coming from a Soulsby synth.  The 'brute doesn't sound anywhere near as nice without the Atmegatron screaming into it.  :)

"Four Chords Explored"
Hello all, I'm trying to put a different engine on my Atmegatron but the Easy Uploader doesn't seem to recognise the cable ie it doesn't give it me as an option in the drop down.

I downloaded driver 2.4.2 and I'm running Mac OS 10.13.6

The Mac seems to see it as taken from the system check below...

Anyone any ideas? Thanks!
Product ID:   0x6001
  Vendor ID:   0x0403  (Future Technology Devices International Limited)
  Version:   6.00
  Serial Number:   AL01NSMA
  Speed:   Up to 12 Mb/sec
  Manufacturer:   FTDI
  Location ID:   0x14100000 / 18
  Current Available (mA):   500
  Current Required (mA):   90
  Extra Operating Current (mA):   0
Atmegatron / Re: cannot load software on ne...
Last post by paulsoulsby - April 10, 2020, 01:11:31 PM
Hi - can you post the output of the console. Tick the box in easy uploader.  Try to upload the hex. Then paste the result here.