Author Topic: Problems uploading software and lights out  (Read 86 times)

Problems uploading software and lights out

« on: April 04, 2018, 10:49:18 AM »
Open quickbuttons

gr33n

Posts: 4

Offline
  • *
  • Newbie
    • View Profile
I tried uploading software including Acyclotron, etc which didn't seem to work. This resulted in no lights or sound from the unit. I have just tried loading the Atmegatron v2.5 to rectify but still no lights/success. Any help appreciated!

"/Volumes/EasyUploader/EasyUploader.app/Contents/MacOS//avrdude" -c arduino -p m328p -C "/Volumes/EasyUploader/EasyUploader.app/Contents/MacOS/avrdude.conf" -P /dev/cu.usbserial-AL01NT5Y -U flash:w:"/Volumes/HD 2 Music/x Atmegatron/AtmegatronV2-5.hex":i
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 1 of 10: not in sync: resp=0x00
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 2 of 10: not in sync: resp=0x00
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 3 of 10: not in sync: resp=0x00
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 4 of 10: not in sync: resp=0x00
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 5 of 10: not in sync: resp=0x00
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 6 of 10: not in sync: resp=0x00
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 7 of 10: not in sync: resp=0x00
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 8 of 10: not in sync: resp=0x00
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 9 of 10: not in sync: resp=0x00
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 10 of 10: not in sync: resp=0x00

avrdude done.  Thank you.

Re: Problems uploading software and lights out

« Reply #1 on: April 04, 2018, 10:51:57 AM »
Open quickbuttons

gr33n

Posts: 4

Offline
  • *
  • Newbie
    • View Profile
p.s not surprisingly, EasyUploader shows a 'Failed' upload.

Re: Problems uploading software and lights out

« Reply #2 on: April 04, 2018, 11:14:47 AM »
Open quickbuttons

gr33n

Posts: 4

Offline
  • *
  • Newbie
    • View Profile
I think I have sorted this out - it seems to have been a problem with the USB port on my MacBook Pro.

Re: Problems uploading software and lights out

« Reply #3 on: April 05, 2018, 09:11:12 AM »
Open quickbuttons

paulsoulsby

Posts: 207

Offline
  • Administrator
  • *****
  • Full Member
    • View Profile
Excellent, glad you got it working. Sometimes the computer needs a restart after installing the FTDI drivers for it to work properly.

Re: Problems uploading software and lights out

« Reply #4 on: April 07, 2018, 03:21:27 PM »
Open quickbuttons

gr33n

Posts: 4

Offline
  • *
  • Newbie
    • View Profile
Thanks - useful to know. Sorry, realise this was posted in the wrong section!