Author Topic: Problems Uploading Software  (Read 412 times)

Problems Uploading Software

« on: February 05, 2018, 12:07:09 AM »
Open quickbuttons

Glowtide

Posts: 2

Offline
  • *
  • Newbie
    • View Profile
"C:/Program Files (x86)/Soulsby Synthesizers/EasyUploader//avrdude" -c arduino -p m328p -C "C:/Program Files (x86)/Soulsby Synthesizers/EasyUploader/avrdude.conf" -P \\.\COM3 -U flash:w:"C:/Users/contr/Downloads/Atmegatron1.hex":i

avrdude: AVR device initialized and ready to accept instructions

Reading | ################################################## | 100% 0.02s

avrdude: Device signature = 0x1e950f
avrdude: NOTE: FLASH memory has been specified, an erase cycle will be performed
         To disable this feature, specify the -D option.
avrdude: erasing chip
avrdude: reading input file "C:/Users/contr/Downloads/Atmegatron1.hex"
avrdude: WARNING: no end of file record found for Intel Hex file "C:/Users/contr/Downloads/Atmegatron1.hex"
avrdude: writing flash (28576 bytes):

Writing | ################################################## | 100% 0.37s

avrdude: 28576 bytes of flash written
avrdude: verifying flash memory against C:/Users/contr/Downloads/Atmegatron1.hex:
avrdude: load data flash data from input file C:/Users/contr/Downloads/Atmegatron1.hex:
avrdude: WARNING: no end of file record found for Intel Hex file "C:/Users/contr/Downloads/Atmegatron1.hex"
avrdude: input file C:/Users/contr/Downloads/Atmegatron1.hex contains 28576 bytes
avrdude: reading on-chip flash data:

Reading | ################################################## | 100% 9.61s

avrdude: verifying ...
avrdude: verification error, first mismatch at byte 0x0080
         0xff != 0x31
avrdude: verification error; content mismatch

avrdude done.  Thank you.


I tried uploading the strings software at first which didn't seem to work. I turned the programmer switch off and took the cable out and de powered the unit. Now when I plug the power cable in nothing lights up. I tried uploading the default software and that doesn't seem to work either.

Re: Problems Uploading Software

« Reply #1 on: February 05, 2018, 12:31:29 AM »
Open quickbuttons

Glowtide

Posts: 2

Offline
  • *
  • Newbie
    • View Profile
*Edit* Apparently it was Microsoft edge downloading the files I some strange format. Tried it on chrome and now everything works perfectly again strings and all!