Recent Posts

Pages: 1 ... 8 9 [10]
91
Atmegatron Librarian / Re: Atmegatron CPU usage
« Last post by paulsoulsby on October 02, 2017, 06:21:36 PM »
I've not noticed this.  It's a fairly lightweight application.  The only thing that is remotely demanding is redrawing the waveform. What is the spec of your PC?  Is the application working correctly apart from this issue?
cheers
Paul
92
Atmegatron / Re: Updating sofware problems
« Last post by paulsoulsby on October 02, 2017, 06:20:19 PM »
That's correct, the last 2 pins (on the black end) are ground and CTS, so should be connected to ground, as CTS isn't used.

The Atmegatron doesn't actually use the power pin of the FTDI, so it is very strange to get an overpower error. Can you let me know the make/model of the FTDI cable.  Let me know if there are any markings on it.

Paul 
93
Atmegatron / Updating sofware problems
« Last post by lastave on October 01, 2017, 08:40:03 PM »
I bought a Atmegatron on craigslist a while back and it is super rad. I wanted to change the midi channel but it was not working like the video. The serial number is very low less than 100 so maybe outdated software. I decided to update the software and bought the kit from Soulsby. When I connect the FTDI cable it is ok by itself but when I plug it into the atmegatron I get an overpower message from the computer. I tried looking for a short on the atmegatron and found that farthest right two pins are connected. It matches up with black and red wires from the cables perspective. Unit works totally fine otherwise.

I would really like to check out the string synth version but I would be just as happy to get it to be on another midi channel.

Thank you for the help.
94
Atmegatron Librarian / Atmegatron librarian CPU usage
« Last post by rio on September 28, 2017, 11:34:13 AM »
Hello,

I have noticed that the librarian has a strong cpu load even if the program is only open (idle). Pls, can you analyze/notice the same, is there a fix around this?

- Windows Version -

Greetings,
rio
95
miniAtmegatron / Re: Odytron for miniAtmeagtron
« Last post by Duhon on September 14, 2017, 06:13:40 AM »
Very nice, like it more than the Atmegatron atm.

Same here, at first I didn't but I think it's much better than the atmegatron atm now.
96
Fault report / Re: Odytron MIDI response glitching
« Last post by paulsoulsby on August 22, 2017, 09:26:54 AM »
Can I check that you flipped the programmer switch back to the right (when viewed from above).  The MIDI won't get through if the switch is in the programmer position.
If it is in the correct position, email me at info@soulsbysynths.com and we can arrange a repair.
thanks! 
97
Fault report / Re: Odytron MIDI response glitching
« Last post by scamander on August 21, 2017, 03:41:47 PM »
After installing the V. 1.2 there was no MIDI response at all. Not even the LED. I took the power cord out, plugged it back in, and now the unit is completely dead.
98
Fault report / Re: Odytron MIDI response glitching
« Last post by paulsoulsby on August 21, 2017, 03:05:47 PM »
Hi,
Could you try upgrading the firmware to the latest Odytron firmware. V1.2 is here: http://soulsbysynths.com/atmegatron-downloads/
Let me know if that improves matters.  Also let me know if the red MIDI light now responds as you would expect or if it is always on.
If it is still always on, pull the MIDI cable out.  Is it still on?
Trying these things, will help me diagnose the problem.
cheers
Paul
99
Fault report / Odytron MIDI response glitching
« Last post by scamander on August 19, 2017, 11:14:44 AM »
Hi!
My Odytron (serial 129) worked fine for about  two weeks. Then the MIDI response became erratic.
Sometimes it plays a sequence of notes as intended at the beginning, but soon only some of the notes are triggered. This is accompanied by hanging notes and/or modulated oscillator bleed and fast flashing of the value knob.

MIDI LED on the Odytron is on even when Logic is not stopped.

I am using Logic Pro X, latest version. The problem occurred with the previous version as well.
MIDI clock is off.
Different software versions give similar results.
Changing patches does not make a difference.
The PSU is original, I have no other MIDI instruments in use.
100
Fault report / Re: OSCIDRUM
« Last post by paulsoulsby on August 15, 2017, 07:32:21 AM »
Hi, can I check a couple of things:
1) power is on to module before and during upload
2) black wire of ftdi is facing down
3) successfully installed ftdi drivers (on downloads page)
4) if yes to above try a restart of Mac. Sometimes needed to fully install ftdi.
Pages: 1 ... 8 9 [10]